Wenn phpMyAdmin nicht mit Safari will

(Kommentare: 0)

Gestern erschienen MAMP & MAMP Pro in der Version 2.1.0. Mit an Bord ist die aktuelle Version von phpMyAdmin 3.5.1.
Nach der Installation musste ich feststellen, das pMA in Safari nicht mehr dargestellt wird.
Via Google fand ich dioe Lösung dann hier.
Einfach in der config.inc.php folgende Zeile einfügen:

$cfg['AllowThirdPartyFraming'] = 1;

Dann wird auch in Safari alles wieder korrekt angezeigt.

Zurück

Kommentare

Einen Kommentar schreiben

Bitte rechnen Sie 2 plus 1.